Willkommen! Anmelden Kostenlos registrieren!

Langzeittest.de
Autos im langjährigen Alltagstest bei Privatpersonen
Diskussionsforen zu unseren Testfahrzeugen


Erweiterte Suche

Airbag Warnlampe + Schraubenschlüssel Werkstatt (632 Klicks)


D-86415, Opel Vivaro 2,0 CDTI Combi M9R-780 2006 facelift
28.03.18
Hallo zusammen,

hier eine Info, die unter Umständen eine Menge Geld wert ist.

Bei meinem Vivaro 2.0CDTI BJ 2007 ging letztens die Airbag-Warnlampe nach dem Einschalten der Zündung nicht mehr aus. Gleichzeitig leuchtete dann der "Schraubenschlüssel" (Werkstatt). Eine Diagnose mit meinem günstigen Tester ergab folgenden Fehler im Airbagsteuergerät:
"Widerstand Gurtstraffer zweite Reihe links zu groß". Also die entsprechende Seitenverkleidung am linken Gurt in der zweiten Reihe abgeklipst und probehalber mal den dem kleinen Amphenol-Winkelstecker am Zünder der Gurtstrafferpatrone ( so eine Schnecke, die wohl pyrotechnisch eine Art "Turbine" zum Aufwickeln , d.h. Straffen des Gurtes antreibt, sobald der Crashsensor auslöst und das Pulver gezündet wird. ) abgeklipst. Der 2-polige Amphenol-Winkelstecker ist mit einem kleine roten Riegel gesichert, den man zunächst anheben muss, um den Stecker lösen zu können. Die Kontakte sahen gut aus. Pins im Gurtstaffer metallisch blank. Trotzdem testhalber etwas Kontaktchemie , zwei dreimal an und wieder abgesteckt - keine Änderung. Probehalber den Stecker mit einem dünnen Kabelchen überbrückt (ca. 1Meter dünnste Litze mit ein paar Äderchen) - Airbag Leuchte geht aus und bleibt aus.

Vermutung: Anscheinend tatsächlich ein Bruch oder Korrosion im Zünderkabel. Recherchiert: Gebrauchte Gurte ( 10 Jahre alt) werden für 150 € gehandelt. Also lieber einen kompletten neuen für gut 220€ bei Renault bestellt.

Neuen Gurt testhalber angesteckt - funktioniert. Schade: leider ist es einer für die dritte Reihe. Unterschied ist aber lediglich die obere Umlenkung. Die in der dritten Reihe haben da noch eine Blechverlängerung. Ansonsten absolut baugleich. Auch die Gurtlänge ist identisch.Beschließe daher, den nicht zurückzuschicken und erneut zu warten, sondern - nachdem das Problem ja mit dem neuen Gurt behoben scheint - einfach diese obere Umlenklasche zu tauschen , d.h. die "richtige" für die zweite Reihe von meinem alten Gurt zu verwenden. Gurte dazu ganz abgerollt. Aufrollmechanik mit Schraubenzieher blockiert. Durchgesteckte Schlaufen aus den Schlitzen der Gurtwalzen gezogen. Kederstifte raus. Obere Umlenklasche vom alten Gurt problemlos abgefädelt. Leider ist die die Umlenklasche vom neuen Gurt so verflixt eng, dass die Endschlaufe (doppelte Dicke) - mit der der Gurt in der Walze fixiert wird - nicht durchgeht. Also von der neuen Umlenklasche etwas Kunststoffummantelung entfernt, um den Schlitz zu erweitern. Gurtschlaufe geht nun leicht durch - neue Umlenkung ist dadurch leider zerstört -egal - brauche ich ja nicht. Alte Umlenklasche auf den neuen Gurt gefädelt. Endschlaufe wieder durch den Schlitz in der Gurtschlaufe gesteckt. Kederstift in die Schlaufe geschoben. Schlaufe in der Walze festgezogen, bis die Schlaufe mit dem Stift ( der das Durchziehen verhindert) schön im Schlitz sitzt. Gurt rollt prima auf. Passt. (Hört sich jetzt lang an, hat aber nur ein paar Minuten gedauert.)
Freudig mit dem "passend gemachten Gurt" zum Auto. Eingebaut ( sind ja nur zwei Schrauben - Schlüsselweite 16 mm) - Scheibenkleister: Airbag-Lampe +Schraubenschlüssel brennen erneut. Stecker wieder ab - auf Verdacht etwas Kontaktspray drauf - Test - Lampe wieder aus. Verkleidung drauf - Test - Lampe wieder an. Sch ... . Nochmal am Stecker gewackelt - keine Änderung - Lampe bleibt an. Testhalber Stecker abgezogen und mit Kabel gebrückt - Lampe geht wieder aus. Also anscheinend kein Fehler am Kabelbaum oder Kabelbruch.

Vermutung: Evtl. addieren sich die Kontaktwiderstände am Gurtstrafferzünder und am Stecker am Steuergerät, so dass es dem Steuergerät gerade ein ganz kleines Bisserl zu viel ist. Also Verkleidung unterm Lenkrad ab. Stecker vom Airbagsteuergerät ab. Etwas Kontaktspray - wieder rein - keine Änderung.
Kabelbaum vom Gurtstraffer zweite Reihe nach hinten verfolgt, ob noch irgendwo ein Steckkontakt dazwischen ist, der Probleme machen könnte. Nach hinten kommt im gleichen Strang zunächst die 12 V-Steckdose im linken Seitenteil, weiter hinten der Anschluß für den Gurtstraffer 3. Reihe. Von da an verläuft der Kabelstrang weiter nach hinten - oben. Rücklichträger abgemacht - nichts zu sehen. Dachhimmel ganz hinten etwas aufgemacht - Kabelstrang verläuft anscheinend innen an der hintersten Säule nach oben und dann diagonal unter dem Dachhimmel nach vorne. Keine weiteren Trennstellen (Steckverbindungen) - ich gebe auf und baue die vergeblich geöffneten Verkleidungen wieder an.

Also Internetrecherche:
Erkenntnis : verschiedene Hersteller hatten wegen ähnlicher Probleme schon Rückrufe bzw. "Feldabhilfen" über ihre die Vertragswerkstätten geschaltet.
Änderungen zur Fehlerbehebung bzw Vorbeugung waren geänderte Kabelbäume / geänderte Steckverbinder - und jetzt kommts : Direktes Festlöten der Kabel an den Gurtstrafferpatronen, um die Übergangswiderstände zu veringern. Genau das habe ich dann auch gemacht. Amphenolstecker auseinandergeklipst ( sind horizontal zwei "Schalen". Stecker dann ohne Oberschale eingesteckt und von hinten in die "Kontakthülsen" ( im Gurtstraffer sind die Pins, der Stecker ist hier eigentlich weiblich) Lötzinn (Elektroniklot SN60 mit Fußmittelseele) laufen lassen. Oberschale wieder angeklipst. Sicherungsbügel ließ sich leider nicht mehr ganz einschieben, da Kunststoff leicht verschmort- aber egal- die Verbindung ist nun sowieso mechanisch fest. Getestet - alles gut.

Fazit: Suboptimal gelaufen - vermutlich hätte ich mir den neuen Gurt sparen können.

Andrerseits: In der Werkstatt hätten die bestimmt auch zunächst den Gurt getauscht - und danach dann - nach erfolgloser Fehlersuche - evtl. auch noch das Steuergerät usw.

Letztlich mein Fehler, dass ich mir mit der Umbauaktion der Umlenköse eine Rücksendung des neuen Gurtes vermasselt habe.

Na ja, evtl. kann ja jemand aus meinen Fehlern lernen.

VG
Alex



2-mal bearbeitet. Zuletzt am 28.03.18 21:23.
ThemaAutorDatum/Zeit

Airbag Warnlampe + Schraubenschlüssel Werkstatt (632 Klicks)

Alex Schedlbauer28.03.18

Re: Airbag Warnlampe + Schraubenschlüssel Werkstatt (383 Klicks)

tomes29.03.18

Diagnosegerät? (Re: Airbag Warnlampe + Schraubenschlüssel Werkstatt) (373 Klicks)

Chris Vogel30.03.18

Re: Diagnosegerät? (Re: Airbag Warnlampe + Schraubenschlüssel Werkstatt) (417 Klicks)

Alex Schedlbauer30.03.18



© 2000-2017 Langzeittest.de e.V. wwwlangzeittestde